搜尋本站文章

2012-11-14

SQL Server 版本:安裝在 Windows 8 或 Windows Server 2012


以 Windows 8 或 Windows Server 2012 作業系統為例:

支援的 SQL Server 版本:

SQL Server 2005 (發行版本和修正包) 和較早的版本。


支援的 SQL Server 版本:

(1) SQL Server 2008

必須套用 SQL Server 2008 Service Pack 3 (SP3) 或更新的更新。

支援 RTM 安裝產品,但您需要在初始安裝完成後安裝個別的 service pack。

(2) SQL Server 2008 R2

必須套用 SQL Server 2008 R2 Service Pack 1 (SP1) 或更新的更新。

附註支援 RTM 安裝產品,但您需要在初始安裝完成後安裝個別的 service pack。

(3) SQL Server 2012

可以安裝 SQL Server 2012 RTM 或更新版本。



參考資料

在 Windows 8 及 Windows Server 2012 環境中使用 SQL Server
http://support.microsoft.com/kb/2681562

如何取得 SQL Server 2008 的最新版 Service Pack
http://support.microsoft.com/kb/968382/zh-tw

如何取得最新的 service pack 的 SQL Server 2008 R2
http://support.microsoft.com/kb/2527041/zh-tw