搜尋本站文章

2012-03-07

安裝 SQL Server 2012 RTM 版本注意事項:請先更新到 Visual Studio 2010 SP1 (Service Pack 1) 版本

若是作業系統上已經先安裝 Visual Studio 2010,請先更新到 Visual Studio 2010 Service Pack 1 版本。

若尚未更新到 Visual Studio 2010 Service Pack 1 版本,在安裝 SQL Server 2012 時,可能會遭遇到以下的錯誤訊息:

-- 01_安裝規則_尚未更新到 Visual Studio 2010 SP1 版本



---------------------------
規則檢查結果
---------------------------
規則 "需要更新的先前 Visual Studio 2010 執行個體。" 失敗。

這部電腦的 Visual Studio 2010 安裝需要 Service Pack 1 更新,才能根據您的特徵選取順利安裝 SQL Server。

若要繼續,請從 SQL Server 媒體或 http://go.microsoft.com/fwlink/?LinkID=220649 安裝必要的 Visual Studio 2010 Service Pack 1。

值得留意的是:
在 SQL Server 2012 安裝程式在執行「安裝程式支援規則」上,可能是沒有包含此項元件的檢查。

必須要等到在執行「特徵選取」上,選擇所需的功能與元件後,才會在執行「安裝規則」時,檢查到此項問題,產生不符合安裝規則的錯誤。




參考資料

安裝 SQL Server 2012 的硬體和軟體需求
http://msdn.microsoft.com/library/ms143506(v=SQL.110).aspx

SQL Server 2012 版本資訊 (zh-TW)
http://social.technet.microsoft.com/wiki/contents/articles/5637.sql-server-2012-zh-tw.aspx